Fixing problem

Guys, i found out how to fix the problem, Go on Control panel, network and internet, network and sharing center, change adapter settings, your connection, press properties, internet protocol 4, do preferred DNS server address as 8.8.8.8 and alternative as 8.8.4.4
Share
Report as:
Offensive Spam Harassment Incorrect Board
Cancel