DavieB (NA)
: A DNS is a Domain Name System. You can think of it as a Giant phone book that tells applications where to send internet traffic. For example if you type in google.com, how does your web browser know what server google exists at? The answer is it checks with a DNS to see what the address for google is and, depending on where you are, it will give your browser an address like 74.125.224.41 (you can actually bypass your DNS by just putting that IP address into your web browser, though this server is probably no where near you and will probably be pretty slow) The reason switching to a public DNS (8.8.8.8 - 8.8.4.4 = Google) can fix this issue is they are updated much more regularly than private DNS' and are more secure, since hacking a private address is considerably easier than a corporate one like google (depending on your security settings) Unfortunately in cases like these there are many issues that can be causing the same symptoms. If switching to a public DNS is not working for you I strongly suggest that you submit a ticket to https://support.riotgames.com/hc/en-us/requests/new so we can help to troubleshoot an issue that may be unique to your situation. Post Script: Thank you Pyongarie for the guide!
Hi DavieB, Thanks for your kind explanation. This issue happens to me sometimes after updating patch since my boyfriend has changed our WiFi router. He doesn't play LOL anymore so I am the one who cares... I don't think a connecting to public DNS server can resolve the issue permanently.. right?
Mariius (OCE)
: > [{quoted}](name=Pyongarie,realm=OCE,application-id=Ntey9fRZ,discussion-id=KYJYpo0s,comment-id=000e,timestamp=2015-01-09T10:15:22.333+0000) > > Hi kpopwashere. > > I had the same problem a couple of mins ago and found a solution below. You should change your DNS to Google's public DNS. > > Go to Control Penal > Network and Sharing Center > Change adapter settings > Right Click > Properties > Double Click Internet Protocol Version 4 > Select "Use the following DNS server addresses " > Preferred 8.8.8.8 > Alternated 8.8.4.4 > Click OK. > > Hope this helps! :( didn't work :( {{item:3070}}
This seems like working for some people. Hope this helps! https://www.youtube.com/watch?v=0Nt3PPsgeNY
: What is DNS? and i dont know how to change it D; plz help rito
Just follow the instruction I wrote. It works for some people like me. :)
koreoes (OCE)
: RADS Error?
Hi kpopwashere. I had the same problem a couple of mins ago and found a solution below. You should change your DNS to Google's public DNS. Go to Control Penal > Network and Sharing Center > Change adapter settings > Right Click > Properties > Double Click Internet Protocol Version 4 > Select "Use the following DNS server addresses " Preferred 8.8.8.8 Alternated 8.8.4.4 Click OK. Hope this helps!

Pyongarie

Level 30 (OCE)
Lifetime Upvotes
Create a Discussion