Dazzles (OCE)
: I think those of us who are having this issue should be given something in return to compensate for this inconvenience. I'm not asking for much, maybe a key or two. I'm honestly so upset as today is my one and only day I get free time. Regards, Your unsalty and patient Summoner.
All I want to to waste my time and money on the game and my honor lv 1 to be gone :D
Zaps (OCE)
: We've been able to track down where the problem is occurring. When you're logging on to LoL, you're logging on through a system called the Login Queue. This system allows for many players to logon at the same time without overwhelming any particular system. The login queue is accessed through a service called a [CDN (Content Delivery Network).](https://en.wikipedia.org/wiki/Content_delivery_network) [CDNs](https://en.wikipedia.org/wiki/Content_delivery_network) are basically networks owned by companies (third-parties) that have many connection points across different geographic areas and ISPs. We use these to make sure there is a fast response regardless of your ISP or location. Currently, we're seeing problems with connection points that are used by particular ISPs (Spark and Telstra). At the moment, we're working to get the issues with these connection points fixed, but because there is no direct control by Riot, this can take longer to resolve (and be harder to give an ETA for) than a problem with our own systems. We're currently working with the CDN to get this resolved as quickly as we can - this is our highest priority. EDIT @ 2:42PM AEST: A few notes below on workarounds that might help you out while we're getting this resolved: * If you're connected through Telstra: * If you reconnect your modem and force a new connection, you may be directed to a different connection point (described above) when you try to log on to League, and you could get in. * If you're on Spark or Telstra AND you have a secondary connection / mobile phone internet * Because this issue is solely with the logon process through your specific connection - if you go through the logon process with that connection, you can then switch back to your normal connection and then play as normal. **This likely won't work if your phone is through the same **ISP as your normal internet connection. EDIT @ 3:38PM AEST: A change has been made that looks like it should resolve the issue for most players! Please let me know if you're still seeing the issue after the time this was posted!
any closer? please give me good news
: Yeah i also got in using my Mobile Hotspot then switching to my AussieBB NBN. give it a try guys
doesn't work for me
Mindstar (OCE)
: Hi folks - to troubleshoot this further it would be great if you can help us out a bit with info from your side: If you are unable to log in, please do the following steps * Note what ISP you are using. * Perform a trace route to prod.oc1.lol.riotgames.com * Perform a trace route to lqak.oc1.lol.riotgames.com * Attempt to load this URL in a web browser (you should get a 404 error) - https://lqak.oc1.lol.riotgames.com/ - If you get a connection error / time out let us know. * Get the latest 2-3 logs from C:\Riot Games\League of Legends\Logs\LeagueClient Logs (order by most recent date to get the right one) [instructions on how to perform a trace route](https://support.cloudflare.com/hc/en-us/articles/200169336-How-do-I-run-a-traceroute-) ** replace "yourdomain.com" with the two URLs above (one at a time) Send an email with the output of the trace routes above, log files, your ISP, and whether you could load the URL to ocelivereports@riotgames.com Cheers Mindstar
000000.000| ALWAYS| Logging started at 2017-07-13T14:51:14.311 000000.000| OKAY| Running in Launcher Mode (Version Switcher) from cwd 'C:\Riot Games\League of Legends'. 000000.000| ALWAYS| Application Version:7.14.194.2256 - CL:1942256 - Build Date:Jul 05 2017 - Build Time:17:35:57 000000.001| OKAY| Initial working directory: "C:\Riot Games\League of Legends" 000000.001| OKAY| Current process: "C:\Riot Games\League of Legends\LeagueClient.exe" 000000.001| OKAY| Command line arguments: --from-pvu 000000.001| OKAY| Launching release '0.0.0.55'. 000000.001| OKAY| Riot::RADS::Common::SolutionManifest::Load: ("C:/Riot Games/League of Legends/RADS/solutions/league_client_sln/releases/0.0.0.55/solutionmanifest") 000000.002| OKAY| Riot::RADS::Common::SolutionManifest::Load: Succeeded my last log
Mindstar (OCE)
: Hi folks - to troubleshoot this further it would be great if you can help us out a bit with info from your side: If you are unable to log in, please do the following steps * Note what ISP you are using. * Perform a trace route to prod.oc1.lol.riotgames.com * Perform a trace route to lqak.oc1.lol.riotgames.com * Attempt to load this URL in a web browser (you should get a 404 error) - https://lqak.oc1.lol.riotgames.com/ - If you get a connection error / time out let us know. * Get the latest 2-3 logs from C:\Riot Games\League of Legends\Logs\LeagueClient Logs (order by most recent date to get the right one) [instructions on how to perform a trace route](https://support.cloudflare.com/hc/en-us/articles/200169336-How-do-I-run-a-traceroute-) ** replace "yourdomain.com" with the two URLs above (one at a time) Send an email with the output of the trace routes above, log files, your ISP, and whether you could load the URL to ocelivereports@riotgames.com Cheers Mindstar
https://lqak.oc1.lol.riotgames.com/ URL got this: Reference #97.3ea37468.1499914265.c15c040
Rioter Comments

XxFordxX

Level 30 (OCE)
Lifetime Upvotes
Create a Discussion